Probleem achterste fan in pc

7
sep 16e
Hey,

Ik heb al volgensmij sinds de build nog dit probleem. Mijn achterste fan in mijn pc die gaat na zo’n halve minuut stoppen met draaien en stopt ook met LED geven. Het is de stock fan van de Sharkoon VG4-W, update nodig in BIOS of denken jullie wat anders?
Community Updates
Vraag
7 Reacties
Is 'ie niet afhankelijk van de temperatuur en dat 'ie uitgaat omdat ie niet nodig is ?
Is de fan aangesloten op een 3 of 4 pins connector ? Of zit 'ie rechtstreeks op de voeding ?

Wellicht iets met PWM.
Sandero16/09/2020 09:46

Is 'ie niet afhankelijk van de temperatuur en dat 'ie uitgaat omdat ie …Is 'ie niet afhankelijk van de temperatuur en dat 'ie uitgaat omdat ie niet nodig is ?Is de fan aangesloten op een 3 of 4 pins connector ? Of zit 'ie rechtstreeks op de voeding ?Wellicht iets met PWM.


Maar wanneer hij wel nodig is bijv gaat hij ook niet opnieuw aan?
MythicRafael16/09/2020 17:26

Maar wanneer hij wel nodig is bijv gaat hij ook niet opnieuw aan?


Geen idee. Maar hoe is die aangesloten?
Volgensmij 3-4 pins connector maar weet ik niet zeker.
Of ik haal geen hoge temperaturen normaal al dat zou misschien kunnen
MythicRafael16/09/2020 17:26

Maar wanneer hij wel nodig is bijv gaat hij ook niet opnieuw aan?

@Sandero vanaf welke temperatuur zou hij uit zichzelf weer moeten draaien?
MythicRafael17/09/2020 17:27

@Sandero vanaf welke temperatuur zou hij uit zichzelf weer moeten draaien?


Dat weet ik niet. Dat kan een mogelijkheid zijn. Dit alles is aan te passen in het BIOS en/of met software die bij je moederbord hoort.
Aangepast door: "Sandero" 23 u, 16 m
Plaats reactie
Avatar
@
    Tekst